Failed to create directory Android SDK Tools Instalation

Windows Vista try this:
– right click on folder C:\Program Files\android\sdk
– properties
– security tab
– change security: allow writing nad reading to folder

Preparing to install archives
Downloading Android SDK Platform-tools, revision 18.0.1
Installing Android SDK Platform-tools, revision 18.0.1
Stopping ADB server failed (code -1).
Failed to create directory C:\Program Files\android\sdk\platform-tools
Downloading Documentation for Android SDK, API 18, revision 1
Installing Documentation for Android SDK, API 18, revision 1
Failed to rename directory C:\Program Files\android\sdk\docs to C:\Program Files\android\sdk\temp\DocPackage.old01.
Failed to create directory C:\Program Files\android\sdk\docs
Downloading SDK Platform Android 4.3, API 18, revision 1
Installing SDK Platform Android 4.3, API 18, revision 1
Failed to rename directory C:\Program Files\android\sdk\platforms\android-18 to C:\Program Files\android\sdk\temp\PlatformPackage.old01.
Failed to create directory C:\Program Files\android\sdk\platforms\android-18
Downloading Samples for SDK API 18, revision 1
Installing Samples for SDK API 18, revision 1
Failed to create directory C:\Program Files\android\sdk\samples\android-18
Downloading Sources for Android SDK, API 18, revision 1
Installing Sources for Android SDK, API 18, revision 1
Failed to create directory C:\Program Files\android\sdk\sources\android-18
Downloading Google USB Driver, revision 8
Installing Google USB Driver, revision 8
Failed to create directory C:\Program Files\android\sdk\extras\google\usb_driver
Skipping 'Android SDK Tools, revision 22.0.5'; it depends on 'Android SDK Platform-tools, revision 18.0.1' which was not installed.
Skipping 'ARM EABI v7a System Image, Android API 18, revision 1'; it depends on 'SDK Platform Android 4.3, API 18, revision 1' which was not installed.
Skipping 'Google APIs, Android API 18, revision 1'; it depends on 'SDK Platform Android 4.3, API 18, revision 1' which was not installed.
Done. Nothing was installed.
This entry was posted in Bugs, warnings, errors, Eclipse and tagged . Bookmark the permalink.


Comments are closed.



12,355 views