Android requires compiler compliance level 5.0 or 6.0. Found 1.7 instead

Android requires compiler compliance level 5.0 or 6.0. Found ‘1.7’ instead.
Please use Android Tools > Fix Project Properties.

1. right-click on your project and select “Android Tools -> Fix Project Properties” (if this din’t work, try second option)
2. right-click on your project and select “Properties -> Java Compiler”, check “Enable project specific settings” and select 1.5 or 1.6 from “Compiler compliance settings” select box

Image:
Android tools Eclipse

This entry was posted in Bugs, warnings, errors and tagged . Bookmark the permalink.


Comments are closed.



8,024 views